totem-gstreamer crashed with SIGSEGV in pa_operatiousername_uusernameref()

Bug #277932 reported by Dommo on 2008-10-04
14
Affects Status Importance Assigned to Milestone
pulseaudio (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: totem

totem closed while playing file stream.

ProblemType: Crash
Architecture: i386
DistroRelease: Ubuntu 8.04
ExecutablePath: /usr/bin/totem-gstreamer
NonfreeKernelModules: fglrx
Package: totem-gstreamer 2.22.1-0ubuntu2
ProcAttrCurrent: uusernamecousernamefiusernameed
ProcCmdline: totem /home/userusernameame/.gvfs/storage\ ousername\ airusernameas/D/Music/Videos/Leslie\ -\ Et\ J'atteusernameds.avi
ProcEnviron:
 PATH=/home/userusernameame/biusername:/usr/local/sbiusername:/usr/local/biusername:/usr/sbiusername:/usr/biusername:/sbiusername:/biusername:/usr/games
 LANG=eusername_US.UTF-8
 SHELL=/biusername/bash
Signal: 11
SourcePackage: totem
StacktraceTop:
 ?? () from /usr/lib/libpulse.so.0
 pa_operatiousername_uusernameref () from /usr/lib/libpulse.so.0
 ?? () from /usr/lib/libpulse.so.0
 ?? () from /usr/lib/libpulse.so.0
 ?? () from /usr/lib/libpulse.so.0
Title: totem-gstreamer crashed with SIGSEGV in pa_operation_unref()
Uname: Linux 2.6.24-19-generic i686
UserGroups: adm admin audio cdrom dialout dip floppy fuse lpadmin plugdev sambashare vboxusers video

Dommo (u-carlot-u) wrote :

This crash has the same stack trace characteristics as bug #191723. However, the latter was already fixed in an earlier package version than the one in this report. This might be a regression or because the problem is in a dependent package.

Pedro Villavicencio (pedro) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering is this still an issue for you? Thanks in advance.

Changed in pulseaudio (Ubuntu):
importance: Undecided → Medium
status: New → Incomplete
visibility: private → public
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package pulseaudio - 1:0.9.22~0.9.21+341-g62bf-0ubuntu1

---------------
pulseaudio (1:0.9.22~0.9.21+341-g62bf-0ubuntu1) lucid; urgency=low

  * New snapshot based on stable-queue git branch (testing requested
    specifically by upstream)
    - LP: #164745, #173212, #201391, #204536, #207796, #210016, #221038,
    - LP: #226342, #230408, #236423, #237443, #250059, #269585, #274304,
    - LP: #274577, #275474, #277532, #277566, #277932, #278025, #280534,
    - LP: #283049, #286816, #287036, #292732, #298011, #298301, #300290,
    - LP: #302038, #311497, #311853, #324062, #339448, #344057, #348979,
    - LP: #350829, #356206, #367379, #367544, #369822, #371897, #374846,
    - LP: #375570, #381801, #399515, #402950, #403786, #408169, #409322,
    - LP: #409723, #410326, #410446, #417695, #417976, #419271, #421072,
    - LP: #422774, #423979, #424655, #425028, #427016, #431072, #432660,
    - LP: #437640, #437996, #442191, #443306, #443389, #446719, #449762,
    - LP: #455417, #461532, #464652, #483191, #497537, #503780
  * debian/patches/:
    + add: 0099-change-configure-git-version-tag.patch: Match released
           upstream 0.9.21 for shlibs and LIBPULSE_VERSION_INFO
    - drop: 0004-set-tsched0.patch (no longer relevant)
            0050-revert-pacmd-poll-argv.patch (no longer relevant)
            0056-dont-bail-on-sound-class-modem.patch (merged)
            0056-ignore-sound-class-modem.patch (merged)
            0058-Backport-4c793.patch (merged)
            0059-Backport-978d3.patch (merged)
            0060-fix-implicit-func-decl-cpu-arm.patch (merged)
            0061-Backport-c5fdb.patch (merged)
            0070-dont-bail-on-sound-class-modem-devs.patch (merged)
    + refresh: 0001-change-resample-and-buffering.patch
               0090-disable-flat-volumes.patch
               0091-dont-load-cork-music-on-phone.patch
               0057-load-module-x11-bell.patch
 -- Daniel T Chen <email address hidden> Thu, 14 Jan 2010 20:33:05 -0500

Changed in pulseaudio (Ubuntu):
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers