[Inspiron 5400 AIO, Realtek ALC274, Speaker, Internal] No sound at all (dummy output)

Bug #1922715 reported by Florent de Dinechin on 2021-04-06
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
pulseaudio (Ubuntu)
Undecided
Unassigned

Bug Description

Brand new PC (it is a descktop All-In-One with integrated speakers), no change to the bios, fresh install with no additional package.
In the "sound" section of the parameters, the output menu has a single entry "dummy output" and the vu-meter below this menu tracks the input microphone, which works.
(the UI is in Russian, it's a friend's PC, sorry if the English terms are not exactly right).
Same with pavucontrol.
Same on ubuntu 20.04 and 20.10.

I first searched the internets and randomly tried the following additions to /etc/modprobe.d/alsa-base.conf (one by one), none of them worked
options snd-hda-intel model=generic
options snd-hda-intel model=alc274-dell-aio
options snd-hda-intel model=auto
options snd-hda-intel dmic_detect=0
options snd-hda-intel index=2 # tested 0, 1, 2 and 8 -- wish I new what it means
options snd-intel-dspcfg.dsp_drivers=1

I was delighted to hear that Apport could play noise on this machine because before that I didn't get a click, I was wondering if the HW was working.

That's all. Bug reports are love letters.

ProblemType: Bug
DistroRelease: Ubuntu 21.04
Package: pulseaudio 1:14.2-1ubuntu1
ProcVersionSignature: Ubuntu 5.11.0-13.14-generic 5.11.7
Uname: Linux 5.11.0-13-generic x86_64
ApportVersion: 2.20.11-0ubuntu61
Architecture: amd64
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: anton 908 F.... pulseaudio
 /dev/snd/pcmC0D0c: anton 908 F...m pulseaudio
CurrentDesktop: ubuntu:GNOME
Date: Tue Apr 6 12:55:41 2021
InstallationDate: Installed on 2021-04-02 (3 days ago)
InstallationMedia: Ubuntu 21.04 "Hirsute Hippo" - Beta amd64 (20210402)
SourcePackage: pulseaudio
Symptom: audio
Symptom_AlsaPlaybackTest: ALSA playback test through plughw:PCH successful
Symptom_Card: Встроенное аудио - HDA Intel PCH
Symptom_DevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: anton 908 F.... pulseaudio
 /dev/snd/pcmC0D0c: anton 908 F...m pulseaudio
Symptom_Jack: Speaker, Internal
Symptom_PulsePlaybackTest: PulseAudio playback test failed
Symptom_Type: No sound at all
Title: [Inspiron 5400 AIO, Realtek ALC274, Speaker, Internal] No sound at all
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 09/04/2020
dmi.bios.release: 1.1
dmi.bios.vendor: Dell Inc.
dmi.bios.version: 1.1.0
dmi.board.name: 0H1TR9
dmi.board.vendor: Dell Inc.
dmi.board.version: A00
dmi.chassis.type: 13
dmi.chassis.vendor: Dell Inc.
dmi.modalias: dmi:bvnDellInc.:bvr1.1.0:bd09/04/2020:br1.1:svnDellInc.:pnInspiron5400AIO:pvr:rvnDellInc.:rn0H1TR9:rvrA00:cvnDellInc.:ct13:cvr:
dmi.product.family: Inspiron
dmi.product.name: Inspiron 5400 AIO
dmi.product.sku: 0A06
dmi.sys.vendor: Dell Inc.

Florent de Dinechin (fdedinec) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers