Pulseaudio crashes on startup of rhythmbox

Bug #1665556 reported by BeowulfOF on 2017-02-17
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
pulseaudio (Ubuntu)
Undecided
Unassigned

Bug Description

Starting up rhythmbox lets pulseaudio crash. The applet in the ubuntu status bar shows no audio possible, and hotkeys for audio level do also refuse to work.

$ lsb_release -rd
Description: Ubuntu 16.04.2 LTS
Release: 16.04
$ apt-cache policy rhythmbox
rhythmbox:
  Installiert: 3.3-1ubuntu7
  Installationskandidat: 3.3-1ubuntu7
  Versionstabelle:
 *** 3.3-1ubuntu7 500
        500 http://de.archive.ubuntu.com/ubuntu xenial/main amd64 Packages
        100 /var/lib/dpkg/status
$ apt-cache policy pulseaudio
pulseaudio:
  Installiert: 1:8.0-0ubuntu3.2
  Installationskandidat: 1:8.0-0ubuntu3.2
  Versionstabelle:
 *** 1:8.0-0ubuntu3.2 500
        500 http://de.archive.ubuntu.com/ubuntu xenial-updates/main amd64 Packages
        100 /var/lib/dpkg/status
     1:8.0-0ubuntu3 500
        500 http://de.archive.ubuntu.com/ubuntu xenial/main amd64 Packages

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: pulseaudio 1:8.0-0ubuntu3.2
ProcVersionSignature: Ubuntu 4.4.0-62.83-generic 4.4.40
Uname: Linux 4.4.0-62-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.5
Architecture: amd64
AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/by-path', '/dev/snd/hwC0D2', '/dev/snd/hwC0D0', '/dev/snd/pcmC0D3p', '/dev/snd/pcmC0D0c', '/dev/snd/pcmC0D0p', '/dev/snd/controlC0', '/dev/snd/seq', '/dev/snd/timer'] failed with exit code 1:
CurrentDesktop: Unity
Date: Fri Feb 17 07:48:08 2017
EcryptfsInUse: Yes
InstallationDate: Installed on 2016-04-22 (300 days ago)
InstallationMedia: Ubuntu-GNOME 16.04 LTS "Xenial Xerus" - Release amd64 (20160421)
PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No PulseAudio daemon running, or not running as session daemon.
SourcePackage: pulseaudio
Symptom: audio
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 12/17/2015
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 1.05.04
dmi.board.asset.tag: Tag 12345
dmi.board.name: W65_W67RZ
dmi.board.vendor: TUXEDO
dmi.board.version: Not Applicable
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: TUXEDO
dmi.chassis.version: N/A
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr1.05.04:bd12/17/2015:svnTUXEDO:pnW65_W67RZ:pvrNotApplicable:rvnTUXEDO:rnW65_W67RZ:rvrNotApplicable:cvnTUXEDO:ct10:cvrN/A:
dmi.product.name: W65_W67RZ
dmi.product.version: Not Applicable
dmi.sys.vendor: TUXEDO
modified.conffile..etc.pulse.default.pa: [modified]
mtime.conffile..etc.pulse.default.pa: 2016-05-27T07:24:27.474424

BeowulfOF (beowulfof) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers