[Latitude D630, SigmaTel STAC9205, Black Headphone Out, Left] No sound at all

Bug #1192801 reported by Miles on 2013-06-20
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
pulseaudio (Ubuntu)
Undecided
Unassigned

Bug Description

One day for some strange reason, all audio output ceased. I've done a lot of diagnostics and common fixes that should have worked myself -- but I have yet to find a conclusion as everything seems to be in check. My soundcard is detected and isn't displayed as a "Dummy Card" as seen in many sound related errors. My mixer settings are fine. I've tried updating sound related repos and still have yet to come to a conclusion.

ProblemType: Bug
DistroRelease: Ubuntu 13.04
Package: pulseaudio 1:3.0-0ubuntu6
ProcVersionSignature: Ubuntu 3.8.0-25.37-generic 3.8.13
Uname: Linux 3.8.0-25-generic i686
ApportVersion: 2.9.2-0ubuntu8.1
Architecture: i386
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: echelon 1593 F.... pulseaudio
                      echelon 4682 F.... pulseaudio
Date: Wed Jun 19 22:45:42 2013
InstallationDate: Installed on 2013-06-11 (8 days ago)
InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Release i386 (20130424)
MarkForUpload: True
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: pulseaudio
Symptom: audio
Symptom_AlsaPlaybackTest: ALSA playback test through plughw:Intel successful
Symptom_Card: Built-in Audio - HDA Intel
Symptom_DevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: echelon 1593 F.... pulseaudio
                      echelon 4682 F.... pulseaudio
Symptom_Jack: Black Headphone Out, Left
Symptom_PulsePlaybackTest: PulseAudio playback test failed
Symptom_Type: No sound at all
Title: [Latitude D630, SigmaTel STAC9205, Black Headphone Out, Left] No sound at all
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 11/24/2008
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A15
dmi.board.vendor: Dell Inc.
dmi.chassis.type: 8
dmi.chassis.vendor: Dell Inc.
dmi.modalias: dmi:bvnDellInc.:bvrA15:bd11/24/2008:svnDellInc.:pnLatitudeD630:pvr:rvnDellInc.:rn:rvr:cvnDellInc.:ct8:cvr:
dmi.product.name: Latitude D630
dmi.sys.vendor: Dell Inc.

Miles (mileswheatley) wrote :
Miles (mileswheatley) wrote :

How strange.

I shutdown my laptop and removed the battery. Rebooted.

Now it's working.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in pulseaudio (Ubuntu):
status: New → Confirmed
Daniel van Vugt (vanvugt) wrote :

Thank you for reporting this bug to Ubuntu.
Ubuntu 13.04 (raring) reached end-of-life on January 27, 2014.

See this document for currently supported Ubuntu releases:
https://wiki.ubuntu.com/Releases

We appreciate that this bug may be old and you might not be interested in discussing it any more. But if you are then please upgrade to the latest Ubuntu version and re-test.

Changed in pulseaudio (Ubuntu):
status: Confirmed → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for pulseaudio (Ubuntu) because there has been no activity for 60 days.]

Changed in pulseaudio (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers