Activity log for bug #284992

Date Who What changed Old value New value Message
2008-10-17 13:41:59 bojo42 bug added bug
2008-10-17 15:11:28 bojo42 bug added attachment 'pspp.desktop' (pspp.desktop)
2008-10-21 08:47:36 bojo42 bug added attachment 'pspp.desktop' (pspp.desktop)
2008-10-21 17:55:57 Iulian Udrea pspp: status New Confirmed
2008-10-21 17:55:57 Iulian Udrea pspp: importance Undecided Wishlist
2008-10-21 17:55:57 Iulian Udrea pspp: statusexplanation Hi there, You might want to have a look at this wiki page: https://wiki.ubuntu.com/PackagingGuide/Howtos/DesktopFiles because it's explained there everything about .desktop files. Some notes for the current .desktop file, even though I'm no expert: 1. Remove the Encoding line because it's deprecated. 2. The Comment should start with a verb. 3. About the Categories field, please look at http://standards.freedesktop.org/menu-spec/latest/apa.html and choose a category from there. Unfortunately this will not be fixed in Intrepid because it's too late. I changed the status to 'Confirmed', please set it to 'In progress' and assign the bug to yourself if you're creating a patch to be included in Jaunty.
2008-10-22 10:45:55 bojo42 bug added attachment 'psppire.desktop' (psppire.desktop)
2008-10-23 14:58:45 bojo42 bug added attachment 'psppire.desktop' (psppire.desktop)
2009-01-16 03:25:04 bojo42 description Binary package hint: pspp Since 0.6 PSPP has a nice GUI (started with the command psppire), but the intrepid package lacks a .desktop file for a menu entry to this interface. Should be rather easy to fix :) Binary package hint: pspp Since 0.6 PSPP has a nice GUI (started with the command psppire), but the intrepid package lacks a .desktop file for a menu entry to this interface. Should be rather easy to fix :) This is still valid for the newest package in jaunty, so it should be fixed there and then get backported for intrepid.
2009-01-16 03:25:04 bojo42 title [intrepid] No Entry in Applications Menu for the GUI [jaunty] No Entry in Applications Menu for the GUI
2009-03-31 20:27:05 Charlie_Smotherman bug added subscriber Ubuntu Sponsors for universe
2009-03-31 20:27:26 Charlie_Smotherman pspp (Ubuntu): status Confirmed New
2009-03-31 20:28:45 Charlie_Smotherman description Binary package hint: pspp Since 0.6 PSPP has a nice GUI (started with the command psppire), but the intrepid package lacks a .desktop file for a menu entry to this interface. Should be rather easy to fix :) This is still valid for the newest package in jaunty, so it should be fixed there and then get backported for intrepid. Binary package hint: pspp Since 0.6 PSPP has a nice GUI (started with the command psppire), but the intrepid package lacks a .desktop file for a menu entry to this interface. Should be rather easy to fix :) This is still valid for the newest package in jaunty, so it should be fixed there and then get backported for intrepid. Changing description to: Please sync P2PP from Debian Unstable (bug fix only)
2009-04-16 22:16:07 Iain Lane summary [jaunty] No Entry in Applications Menu for the GUI Please sync P2PP 0.6.1-4 from Debian Unstable (bug fix only)
2009-04-16 22:32:07 Iain Lane removed subscriber Ubuntu Sponsors for universe
2009-04-16 22:32:19 Iain Lane bug added subscriber Ubuntu Package Archive Administrators
2009-04-16 22:32:28 Iain Lane pspp (Ubuntu): status New Confirmed
2009-04-17 13:21:29 Colin Watson pspp (Ubuntu): status Confirmed Fix Released