pslist 1.4.0-2 source package in Ubuntu

Changelog

pslist (1.4.0-2) unstable; urgency=medium

  * Declare compliance with Debian Policy 4.3.0: install the upstream
    release notes (CHANGES) as NEWS and not changelog.
  * Drop the Lintian overrides related to B-D: debhelper-compat -
    Lintian 2.5.98 no longer emits these warnings and errors.
  * Add a trivial autopkgtest running feature-check.
  * Minimize the upstream signing key, only keep the <email address hidden> UID.
  * Bump the debhelper compatibility level to 12 with no changes.
  * Add the year 2019 to my debian/* copyright notice.
  * Add a git-buildpackage config file.

 -- Peter Pentchev <email address hidden>  Wed, 09 Jan 2019 00:18:09 +0200

Upload details

Uploaded by:
Peter Pentchev
Uploaded to:
Sid
Original maintainer:
Peter Pentchev
Architectures:
all
Section:
admin
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Focal release universe misc

Builds

Disco: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
pslist_1.4.0-2.dsc 2.1 KiB 97a5a62adb0060a0babaf921e860df5b51ef532d32644cf5605c07c48e4e513a
pslist_1.4.0.orig.tar.xz 8.8 KiB 21883c976919890167b400f93465bbb8e4d1329126853b4e343d19b7b74484fb
pslist_1.4.0.orig.tar.xz.asc 833 bytes c6af887833ec79b48e406c5050a91daba120212199c71c544e8c0020d5d3f799
pslist_1.4.0-2.debian.tar.xz 5.7 KiB af04a2c34d576801f5a749ebd59c8809e3bbb1404518f376c61c558dca724aff

Available diffs

No changes file available.

Binary packages built by this source

pslist: No summary available for pslist in ubuntu eoan.

No description available for pslist in ubuntu eoan.