psi 1.3-3 source package in Ubuntu

Changelog

psi (1.3-3) unstable; urgency=low

  * Set Standards-Version to 4.1.1

 -- Jan Niehusmann <email address hidden>  Thu, 26 Oct 2017 20:44:19 +0200

Upload details

Uploaded by:
Jan Niehusmann on 2017-10-26
Uploaded to:
Sid
Original maintainer:
Jan Niehusmann
Architectures:
any
Section:
net
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release on 2017-11-03 universe net

Downloads

File Size SHA-256 Checksum
psi_1.3-3.dsc 1.6 KiB 54592833970e914812f919599ce14e07199c57241a40e7ed80d48d5013f67368
psi_1.3.orig.tar.xz 2.0 MiB 16d6be81b6e58d7ef87ac83f96f719f718645c066780b12e2eb164ef0bc3724f
psi_1.3-3.debian.tar.xz 10.7 KiB b93b6c89cd4e364dfb80019841dfbe63f0ac4297a66fbb2c34081656245f9919

Available diffs

No changes file available.

Binary packages built by this source

psi: Jabber client using Qt

 Psi is a free instant messaging application designed for the Jabber
 (XMPP) IM network (including Google Talk). It has full Unicode support,
 and supports many important XMPP features like file transfer, group chat,
 encryption etc.