package procps 2:3.3.10-4ubuntu2.5 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #1916575 reported by Jesus Sanchez on 2021-02-23
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
procps (Ubuntu)
Undecided
Unassigned

Bug Description

no idea

ProblemType: Package
DistroRelease: Ubuntu 18.04
Package: procps 2:3.3.10-4ubuntu2.5
ProcVersionSignature: Ubuntu 4.15.0-133.137~16.04.1-generic 4.15.18
Uname: Linux 4.15.0-133-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.30
Architecture: amd64
Date: Tue Feb 23 10:47:43 2021
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationDate: Installed on 2018-12-20 (795 days ago)
InstallationMedia: Ubuntu 16.04.2 LTS "Xenial Xerus" - Release amd64 (20170215.2)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.6
 apt 1.2.32ubuntu0.2
SourcePackage: procps
Title: package procps 2:3.3.10-4ubuntu2.5 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: Upgraded to bionic on 2021-02-23 (0 days ago)

Jesus Sanchez (jesus76781116) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers