package procps 2:3.3.10-4ubuntu2.3 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #1651082 reported by murilla clinton on 2016-12-19
28
This bug affects 6 people
Affects Status Importance Assigned to Milestone
procps (Ubuntu)
High
Unassigned

Bug Description

"there was an error installing package" that is the massage i receive every time i install a package using terminal.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: procps 2:3.3.10-4ubuntu2.3
ProcVersionSignature: Ubuntu 4.4.0-28.47-generic 4.4.13
Uname: Linux 4.4.0-28-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.4
Architecture: amd64
Date: Mon Dec 19 13:13:39 2016
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationDate: Installed on 2016-06-15 (186 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.15ubuntu0.2
SourcePackage: procps
Title: package procps 2:3.3.10-4ubuntu2.3 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)

murilla clinton (murilla) wrote :
murilla clinton (murilla) wrote :

thanks for making Ubuntu better. would wish to work with your team.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in procps (Ubuntu):
status: New → Confirmed

@ Murilla Clinton

You can join at
https://launchpad.net/~ubuntu-testing

:P

Changed in procps (Ubuntu):
importance: Undecided → High
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers