package procps 1:3.2.8-11ubuntu6.1 failed to install/upgrade: subproces installed post-installation script gaf een foutwaarde 1 terug

Bug #1246634 reported by han sanders on 2013-10-31
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
procps (Ubuntu)
Undecided
Unassigned

Bug Description

Description: Ubuntu 12.04.3 LTS
Release: 12.04
package procps 1:3.2.8-11ubuntu6.1
package failed to install

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: procps 1:3.2.8-11ubuntu6.1
ProcVersionSignature: Ubuntu 3.2.0-55.85-generic-pae 3.2.51
Uname: Linux 3.2.0-55-generic-pae i686
NonfreeKernelModules: nvidia
ApportVersion: 2.0.1-0ubuntu17.6
AptOrdering:
 procps: Configure
 apport-gtk: Configure
Architecture: i386
Date: Wed Oct 30 15:52:27 2013
DpkgTerminalLog:
 Instellen van procps (1:3.2.8-11ubuntu6.1) ...
 start: Job failed to start
 invoke-rc.d: initscript procps, action "start" failed.
 dpkg: fout bij afhandelen van procps (--configure):
  subproces installed post-installation script gaf een foutwaarde 1 terug
DuplicateSignature: package:procps:1:3.2.8-11ubuntu6.1:subproces installed post-installation script gaf een foutwaarde 1 terug
ErrorMessage: subproces installed post-installation script gaf een foutwaarde 1 terug
InstallationMedia: Ubuntu 12.04 "Precise" - Build i386 LIVE Binary 20120427-09:21
MarkForUpload: True
SourcePackage: procps
Title: package procps 1:3.2.8-11ubuntu6.1 failed to install/upgrade: subproces installed post-installation script gaf een foutwaarde 1 terug
UpgradeStatus: No upgrade log present (probably fresh install)

han sanders (jh-sanders) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers