There are currently no open bugs.

"prelude-correlator" versions published in Ubuntu

Zesty (1.0.0-1.1): universe/admin
Yakkety (1.0.0-1.1): universe/admin
Xenial (1.0.0-1.1): universe/admin
Vivid (1.0.0-1): universe/admin
Trusty (1.0.0-1): universe/admin
Precise (1.0.0-1): universe/admin