Ubuntu

Ubuntu don't work well with aztech dsl 600e router and netvision isp and P2P softwares

Reported by aviramof on 2010-04-24
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
pppoeconf (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: pppoeconf

i don't know excecly what is cause that torrents and ot other P2P softwares don't work well recently with ubuntu but i do know that it's not from the isp because in windows when i use dialer and in ubuntu when i set my user name and password in the modem itself the speed via P2P is very good further more not long ago i'm talking about the time between Beta 2 and RC and everything was fine and then it stopped being fine and it's still not working fine not when i use pppoeconf and not when i use
nm-connection-editor only when i bypass Ubuntu completely and set the modem as the dialer it's working fine.

and it's most likely not ufw because i removed it completely before i formated today and it didn't help nor does installing gufw and make sure he's disable but what ever it is it's most likely some tcp ip limit or dhcp recognition problem.

if you need any information just tell me and thanks in advance.

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: pppoeconf 1.19ubuntu1
ProcVersionSignature: Ubuntu 2.6.32-21.32-generic 2.6.32.11+drm33.2
Uname: Linux 2.6.32-21-generic i686
NonfreeKernelModules: fglrx
Architecture: i386
Date: Sat Apr 24 16:33:43 2010
InstallationMedia: Ubuntu 10.04 "Lucid Lynx" - Release Candidate i386 (20100419)
PackageArchitecture: all
ProcEnviron:
 LANG=he_IL.utf8
 SHELL=/bin/bash
SourcePackage: pppoeconf

aviramof (aviramof) wrote :
aviramof (aviramof) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers