pppconfig 2.3.25 source package in Ubuntu

Changelog

pppconfig (2.3.25) unstable; urgency=medium

  * QA upload.
  * Remove dh-systemd Build-Depends, move to debhelper 10.
    (Closes: #958607)
  * Remove pppconfig.lintian-overrides, contained removed
    override init.d-script-missing-dependency-on-remote_fs
    throwing lintian E.

 -- Ryan Finnie <email address hidden>  Thu, 05 Nov 2020 14:59:44 -0800

Upload details

Uploaded by:
Debian QA Group on 2020-11-06
Uploaded to:
Sid
Original maintainer:
Debian QA Group
Architectures:
all
Section:
admin
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Impish release on 2021-04-23 main admin
Hirsute release on 2020-11-06 main admin

Builds

Hirsute: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
pppconfig_2.3.25.dsc 1.4 KiB d47b549ee5307710a1f8c59e54a618316812fd16fc5b046d9da2f93895e188ef
pppconfig_2.3.25.tar.gz 383.1 KiB a49b0abf88f9c48a03fe2754a4343b26889f2dee49ba0de4ef2dcfbbc4a97341

Available diffs

No changes file available.

Binary packages built by this source

pppconfig: Text menu based utility for configuring ppp

 It provides extensive explanations at each step. pppconfig supports
 PAP, CHAP, and chat methods of authentication. It uses the standard
 ppp configuration files and sets ppp up so that the standard pon and
 poff commands can be used to control ppp.
 Some features supported by pppconfig are:
  - Multiple ISPs with separate nameservers.
  - Modem detection.
  - Dynamic DNS.
  - Dial on demand.