/usr/bin/powerd:6:__gnu_cxx::__verbose_terminate_handler:__cxxabiv1::__terminate:std::terminate:std::thread::~thread:std::default_delete

Bug #1486284 reported by errors.ubuntu.com bug bridge on 2015-08-19
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Canonical System Image
High
kevin gunn
powerd (Ubuntu)
High
Alexandros Frantzis

Bug Description

Number 2 on errors.u.c over past week on rc-proposed. Frequency increased significantly with 0.16+15.04.20160111.1-0ubuntu1

The Ubuntu Error Tracker has been receiving reports about a problem regarding powerd. This problem was most recently seen with version 0.16+15.10.20150728-0ubuntu1, the problem page at https://errors.ubuntu.com/problem/bb839865ca4601389dd0bc572bc670f687fd97c8 contains more details.

Related branches

description: updated
Changed in canonical-devices-system-image:
status: New → Confirmed
importance: Undecided → High
assignee: nobody → kevin gunn (kgunn72)
kevin gunn (kgunn72) on 2016-02-02
Changed in powerd (Ubuntu):
importance: Undecided → High
assignee: nobody → Alexandros Frantzis (afrantzis)
Changed in powerd (Ubuntu):
status: New → In Progress
Changed in canonical-devices-system-image:
milestone: none → ww04-2016
Changed in canonical-devices-system-image:
status: Confirmed → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package powerd - 0.16+16.04.20160204.1-0ubuntu1

---------------
powerd (0.16+16.04.20160204.1-0ubuntu1) xenial; urgency=medium

  [ CI Train Bot ]
  * No-change rebuild.

powerd (0.16+16.04.20160204-0ubuntu1) xenial; urgency=medium

  * Fix crash during shutdown, caused by destroying an unjoined
    std::thread object (LP: #1486284)

 -- Alexandros Frantzis <email address hidden> Thu, 04 Feb 2016 14:51:55 +0000

Changed in powerd (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers