edgy pound segaults on (any) use

Bug #105992 reported by James Troup on 2007-04-12
4
Affects Status Importance Assigned to Milestone
pound (Ubuntu)
High
Unassigned

Bug Description

Binary package hint: pound

edgy pound segfaults on any use on amd64:

Apr 12 21:06:27 vanadium kernel: [11832.171918] pound[6173]: segfault at 00000000000000d8 rip 00002ac7363f4f96 rsp
 00000000400abed0 error 6
Apr 12 21:06:27 vanadium pound: MONITOR: worker exited on signal 11, restarting...

This is probably Debian #360842 and is probably fixed in feisty (with a minimal patch even). But right now pound in edgy is useless so please do a SRU to fix it.

Chris Barnett (barn3y) wrote :

I'm seeing this in feisty on amd64:

Jun 7 13:27:56 www1 kernel: [254894.194073] pound[6877]: segfault at 0000000000
0000d8 rip 00002aba3122a1f6 rsp 00000000400abe00 error 6
Jun 7 13:27:56 www1 pound: MONITOR: worker exited on signal 11, restarting...

Craig Box (craig.box) wrote :

Feisty package has the same bug - Feisty has 2.0-1.1, Debian have fixed in 2.0-1.2.

Changed in pound:
status: Unconfirmed → Confirmed
Peter Magnusson (kmpm) wrote :

In Debian/Testing there is now a version 2.2.7-7 version that I have compiled and tested on two separate feisty installations. Both work without a flaw.
Time to upgrade perhaps.

Peter Magnusson (kmpm) wrote :

Sorry the new version is 2.2.7-2

Brian Murray (brian-murray) wrote :

I've tested pound version 2.4.3-1 in Jaunty and it does start. This seems to have been fixed since Gutsy with the release of pound version 2.2.7-2, so I am setting the bug's status to Fix Released. Additionally, Edgy and Feisty are no longer supported releases of Ubuntu.

Changed in pound (Ubuntu):
importance: Undecided → High
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers