postgresql-prioritize 1.0.4-8 source package in Ubuntu

Changelog

postgresql-prioritize (1.0.4-8) unstable; urgency=medium

  * Allow regression tests to start with priority 0..10.

 -- Christoph Berg <email address hidden>  Wed, 04 Nov 2020 09:31:48 +0100

Upload details

Uploaded by:
Debian PostgreSQL Maintainers on 2020-11-04
Uploaded to:
Sid
Original maintainer:
Debian PostgreSQL Maintainers
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Impish release on 2021-04-23 universe misc
Hirsute release on 2020-12-04 universe misc

Downloads

File Size SHA-256 Checksum
postgresql-prioritize_1.0.4-8.dsc 2.1 KiB c17d5c3b085968ef8229e6c9bbf4568d750bca2f2b02a5f376e54a33854cc1ae
postgresql-prioritize_1.0.4.orig.tar.gz 3.9 KiB 7fe2975bf90bafafcd18b2e3fd9b98334c97771778ec957278a0d8739d751000
postgresql-prioritize_1.0.4-8.debian.tar.xz 3.2 KiB c7452d75aecb15ea969742cab437461d8fa7d070d94d67eb5ec106fac68bf9dc

Available diffs

No changes file available.

Binary packages built by this source

postgresql-13-prioritize: Get and set the nice priorities of PostgreSQL backends

 This module implements an interface to getpriority() and setpriority() for
 PostgreSQL backends, callable from SQL functions. Essentially, this module
 allows users to `renice' their backends.

postgresql-13-prioritize-dbgsym: debug symbols for postgresql-13-prioritize