There are currently no open bugs.

"postgresql-periods" versions published in Ubuntu

Kinetic (1.2-4): universe/misc
Jammy (1.2-4): universe/misc
Impish (1.2-3): universe/misc
Focal (1.1-1): universe/misc