package postgresql-9.5 9.5.12-0ubuntu0.16.04 failed to install/upgrade: problemas de dependência - deixando desconfigurado

Bug #1766997 reported by Fernando on 2018-04-25
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
postgresql-9.5 (Ubuntu)
Undecided
Unassigned

Bug Description

error occured when i booted the system. dunno what happened.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: postgresql-9.5 9.5.12-0ubuntu0.16.04
ProcVersionSignature: Ubuntu 4.4.0-109.132-generic 4.4.98
Uname: Linux 4.4.0-109-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.15
Architecture: amd64
Date: Mon Apr 23 19:09:59 2018
ErrorMessage: problemas de dependência - deixando desconfigurado
InstallationDate: Installed on 2016-09-28 (574 days ago)
InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 (20160719)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.2
 apt 1.2.20
SourcePackage: postgresql-9.5
Title: package postgresql-9.5 9.5.12-0ubuntu0.16.04 failed to install/upgrade: problemas de dependência - deixando desconfigurado
UpgradeStatus: No upgrade log present (probably fresh install)

Fernando (ferna) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers