package postgresql-8.4 8.4.6-0ubuntu9.10 failed to install/upgrade: le sous-processus nouveau script pre-removal a retourné une erreur de sortie d'état 2

Bug #699776 reported by Moudarir on 2011-01-07
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
postgresql-8.4 (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: postgresql-8.4

OS : ubuntu karmic 9.10, kernel 2.6.31-22-generic

ProblemType: Package
Architecture: i386
Date: Fri Jan 7 09:41:50 2011
DistroRelease: Ubuntu 9.10
ErrorMessage: le sous-processus nouveau script pre-removal a retourné une erreur de sortie d'état 2
Package: postgresql-8.4 8.4.6-0ubuntu9.10
ProcVersionSignature: Ubuntu 2.6.31-22.69-generic
SourcePackage: postgresql-8.4
Title: package postgresql-8.4 8.4.6-0ubuntu9.10 failed to install/upgrade: le sous-processus nouveau script pre-removal a retourné une erreur de sortie d'état 2
Uname: Linux 2.6.31-22-generic i686

Moudarir (moudarir) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers