package postgresql-8.4 8.4.6-0ubuntu9.10 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #696868 reported by brandon on 2011-01-03
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
postgresql-8.4 (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: postgresql-8.4

failed on standard update

ProblemType: Package
Architecture: amd64
Date: Mon Jan 3 09:10:04 2011
DistroRelease: Ubuntu 9.10
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release amd64 (20091027)
NonfreeKernelModules: nvidia wl
Package: postgresql-8.4 8.4.6-0ubuntu9.10
ProcVersionSignature: Ubuntu 2.6.31-22.69-generic
SourcePackage: postgresql-8.4
Title: package postgresql-8.4 8.4.6-0ubuntu9.10 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
Uname: Linux 2.6.31-22-generic x86_64

brandon (fa7ll7en) wrote :
brandon (fa7ll7en) wrote :

Cancel this, it turns out that postgres hadn't been able to start for a few days becuase of another non-postgres related issue, namely ubuntu or my computer doesnt always shutdown properly. again this is not related to the upgrade, this ticket is invalid.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers