package postgresql-8.4 8.4.4-0ubuntu10.04 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #584127 reported by Steve Hemingway on 2010-05-22
72
This bug affects 15 people
Affects Status Importance Assigned to Milestone
postgresql-8.4 (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: postgresql-8.4

I just went through the standard automatic upgrade procedure for this version of Ubuntu - Lucid Lynx, and I was invited to submit this error. I seem to be using 10.04 LTS. I hope the summary gives more information. I am not a developer, just an ordinary user who wants to read his email and write his reports.

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: postgresql-8.4 8.4.4-0ubuntu10.04
ProcVersionSignature: Ubuntu 2.6.32-22.33-generic 2.6.32.11+drm33.2
Uname: Linux 2.6.32-22-generic x86_64
NonfreeKernelModules: nvidia
Architecture: amd64
Date: Sat May 22 09:19:52 2010
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release amd64 (20091027)
SourcePackage: postgresql-8.4
Title: package postgresql-8.4 8.4.4-0ubuntu10.04 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Steve Bywater (stephen-bywater) wrote :

Got this error doing upgrade, then noticed I still had pgAdmin III open, which I meant to close before starting upgrade. No warning to close it during upgrade. Was not running any queries at the time. Don't know if it's related or not just providing details.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in postgresql-8.4 (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers