package postgresql-8.4 8.4.2-0ubuntu9.10 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

Bug #564697 reported by jjam on 2010-04-16
18
This bug affects 4 people
Affects Status Importance Assigned to Milestone
postgresql-8.4 (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: postgresql-8.4

don't know

ProblemType: Package
Architecture: amd64
Date: Fri Apr 16 10:00:25 2010
DistroRelease: Ubuntu 9.10
ErrorMessage: subprocess new pre-removal script returned error exit status 1
Package: postgresql-8.4 8.4.2-0ubuntu9.10
ProcVersionSignature: Ubuntu 2.6.31-20.58-generic
SourcePackage: postgresql-8.4
Title: package postgresql-8.4 8.4.2-0ubuntu9.10 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1
Uname: Linux 2.6.31-20-generic x86_64

jjam (jjargibay) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers