package postgresql-8.4 8.4.3-0ubuntu9.10 failed to install/upgrade: subproces installed post-installation script gaf een foutwaarde 1 terug

Bug #561766 reported by ibmblauw on 2010-04-12
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
postgresql-8.4 (Ubuntu)
Undecided
Unassigned

Bug Description

????

ProblemType: Package
Architecture: i386
Date: Mon Apr 12 19:49:25 2010
DistroRelease: Ubuntu 9.10
ErrorMessage: subproces installed post-installation script gaf een foutwaarde 1 terug
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
Package: postgresql-8.4 8.4.3-0ubuntu9.10
ProcVersionSignature: Ubuntu 2.6.31-21.59-generic
SourcePackage: postgresql-8.4
Title: package postgresql-8.4 8.4.3-0ubuntu9.10 failed to install/upgrade: subproces installed post-installation script gaf een foutwaarde 1 terug
Uname: Linux 2.6.31-21-generic i686

ibmblauw (jos-marlet) wrote :
Jean-Baptiste Lallement (jibel) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This bug did not have a package associated with it, which is important for ensuring that it gets looked at by the proper developers. You can learn more about finding the right package at https://wiki.ubuntu.com/Bugs/FindRightPackage. I have classified this bug as a bug in postgresql-8.4.

When reporting bugs in the future please use apport, either via the appropriate application's "Help -> Report a Problem" menu or using 'ubuntu-bug' and the name of the package affected. You can learn more about this functionality at https://wiki.ubuntu.com/ReportingBugs.

affects: ubuntu → postgresql-8.4 (Ubuntu)
Changed in postgresql-8.4 (Ubuntu):
status: New → Incomplete
status: Incomplete → New
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers