package postgresql-8.4 8.4.2-0ubuntu9.10 failed to install/upgrade: il sottoprocesso vecchio script di post-installation ha restituito lo stato di errore 1

Bug #506290 reported by Drumor on 2010-01-12
36
This bug affects 8 people
Affects Status Importance Assigned to Milestone
postgresql-8.4 (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: postgresql-8.4

Description: Ubuntu 9.10
Release: 9.10

postgresql:
  Installato: 8.4.2-0ubuntu9.10
  Candidato: 8.4.2-0ubuntu9.10
  Tabella versione:
 *** 8.4.2-0ubuntu9.10 0
        500 http://security.ubuntu.com karmic-security/main Packages
        500 http://archive.ubuntu.com karmic-updates/main Packages
        100 /var/lib/dpkg/status
     8.4.1-1 0
        500 http://archive.ubuntu.com karmic/main Packages

ProblemType: Package
Architecture: i386
Date: Tue Jan 12 09:06:20 2010
DistroRelease: Ubuntu 9.10
ErrorMessage: il sottoprocesso vecchio script di post-installation ha restituito lo stato di errore 1
NonfreeKernelModules: nvidia
Package: postgresql-8.4 8.4.2-0ubuntu9.10
ProcVersionSignature: Ubuntu 2.6.31-17.54-generic
SourcePackage: postgresql-8.4
Title: package postgresql-8.4 8.4.2-0ubuntu9.10 failed to install/upgrade: il sottoprocesso vecchio script di post-installation ha restituito lo stato di errore 1
Uname: Linux 2.6.31-17-generic i686

Drumor (drumor) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers