package postfix 2.7.0-1ubuntu0.2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 75

Bug #941547 reported by AC Home Server on 2012-02-26
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
postfix (Ubuntu)
Undecided
Unassigned

Bug Description

error

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: postfix 2.7.0-1ubuntu0.2
ProcVersionSignature: Ubuntu 2.6.32-38.83-generic-pae 2.6.32.52+drm33.21
Uname: Linux 2.6.32-38-generic-pae i686
NonfreeKernelModules: wl nvidia
Architecture: i386
Date: Sun Feb 26 10:48:53 2012
ErrorMessage: subprocess installed post-installation script returned error exit status 75
InstallationMedia: Ubuntu-Server 10.04.4 LTS "Lucid Lynx" - Release i386 (20120214.2)
SourcePackage: postfix
Title: package postfix 2.7.0-1ubuntu0.2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 75

AC Home Server (achomeserver) wrote :
Robie Basak (racb) wrote :

From the log:

newaliases: fatal: file /etc/postfix/main.cf: parameter myhostname: bad parameter value: homeserver.hsd1.co.comcast.net.

Robie Basak (racb) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 625023, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Feel free to continue to report any other bugs you may find.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers