package postfix 2.8.0-1~build1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #723312 reported by sam tygier on 2011-02-22
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
postfix (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: postfix

while trying to install pbuilder

ProblemType: Package
DistroRelease: Ubuntu 11.04
Package: postfix 2.8.0-1~build1
ProcVersionSignature: Ubuntu 2.6.38-4.31-generic 2.6.38-rc5
Uname: Linux 2.6.38-4-generic x86_64
Architecture: amd64
Date: Tue Feb 22 18:41:21 2011
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Alpha amd64 (20110127)
SourcePackage: postfix
Title: package postfix 2.8.0-1~build1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

sam tygier (samtygier) wrote :
sam tygier (samtygier) wrote :

if i do
sudo mkdir /var/spool/postfix//etc/ssl/
then the installation completes, but i am not sure if that is just a bad workaround.

Kees Cook (kees) on 2011-02-23
Changed in postfix (Ubuntu):
status: New → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package postfix - 2.8.0-1~ubuntu1

---------------
postfix (2.8.0-1~ubuntu1) natty; urgency=low

  * debian/init.d: fix relative path problem in CA bundle chroot copying
    (LP: #723312).
 -- Kees Cook <email address hidden> Tue, 22 Feb 2011 18:00:17 -0800

Changed in postfix (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers