Ignoring Provides line with DepCompareOp for package postfix

Bug #1428098 reported by Igor Biryulin on 2015-03-04
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
postfix (Ubuntu)
Undecided
Unassigned

Bug Description

When start apt-get update, we get next error:
W: Ignoring Provides line with DepCompareOp for package postfix
W: You may want to run apt-get update to correct these problems

# cat /etc/issue
Ubuntu 12.04.5 LTS \n \l

# apt-cache policy postfix
postfix:
  Installed: 2.9.6-1~12.04.2
  Candidate: 2.9.6-1~12.04.2
  Version table:
 *** 2.9.6-1~12.04.2 0
        500 http://mirror.yandex.ru/ubuntu/ precise-updates/main amd64 Packages
        100 /var/lib/dpkg/status
     2.9.1-4 0
        500 http://mirror.yandex.ru/ubuntu/ precise/main amd64 Packages

# apt-cache show postfix
Package: postfix
Priority: optional
Section: mail
Installed-Size: 3373
Maintainer: LaMont Jones <email address hidden>
Architecture: amd64
Version: 2.9.6-1~12.04.2
Replaces: mail-transport-agent
Provides: default-mta, mail-transport-agent
Depends: libc6 (>= 2.14), libdb5.1, libsasl2-2 (>= 2.1.24), libsqlite3-0 (>= 3.5.9), libssl1.0.0 (>= 1.0.0), debconf (>= 0.5) | debconf-2.0, netbase, adduser (>= 3.48), dpkg (>= 1.8.3), lsb-base (>= 3.0-6), ssl-cert, cpio
Recommends: python
Suggests: procmail, postfix-mysql, postfix-pgsql, postfix-ldap, postfix-pcre, sasl2-bin, libsasl2-modules, dovecot-common, resolvconf, postfix-cdb, mail-reader, ufw, postfix-doc
Conflicts: libnss-db (<< 2.2-3), mail-transport-agent, smail
Filename: pool/main/p/postfix/postfix_2.9.6-1~12.04.2_amd64.deb
Size: 1317952
MD5sum: 0162c0832896cddf9f8c0fd6cc563ea9
SHA1: ba434383118ad889e0a0f4af9410b437d2295de1
SHA256: 5ff6406878ea7d72253f623067e2cbc0676b972b33c544179e4c2ef63ba57f44
Description: High-performance mail transport agent
Homepage: http://www.postfix.org
Description-md5: 98656fbf1bb45b53edd367037a2e5a90
Bugs: https://bugs.launchpad.net/ubuntu/+filebug
Origin: Ubuntu
Supported: 5y
Task: mail-server

Package: postfix
Priority: optional
Section: mail
Installed-Size: 3353
Maintainer: LaMont Jones <email address hidden>
Architecture: amd64
Version: 2.9.1-4
Replaces: mail-transport-agent
Provides: default-mta, mail-transport-agent
Depends: libc6 (>= 2.14), libdb5.1, libsasl2-2, libsqlite3-0 (>= 3.5.9), libssl1.0.0 (>= 1.0.0), debconf (>= 0.5) | debconf-2.0, netbase, adduser (>= 3.48), dpkg (>= 1.8.3), lsb-base (>= 3.0-6), ssl-cert, cpio
Recommends: python
Suggests: procmail, postfix-mysql, postfix-pgsql, postfix-ldap, postfix-pcre, sasl2-bin, libsasl2-modules, dovecot-common, resolvconf, postfix-cdb, mail-reader, ufw
Conflicts: libnss-db (<< 2.2-3), mail-transport-agent, smail
Filename: pool/main/p/postfix/postfix_2.9.1-4_amd64.deb
Size: 1309266
MD5sum: e86312470d009f8001983a62c718c81d
SHA1: af26fc8133a5f1fdb357a1b923c5bee7c5f0a3cc
SHA256: 5bd0b17affa241e5c620f95629136d3dfd319553f4c3cb74fa83e598c9e87e43
Description: High-performance mail transport agent
Homepage: http://www.postfix.org
Description-md5: 98656fbf1bb45b53edd367037a2e5a90
Bugs: https://bugs.launchpad.net/ubuntu/+filebug
Origin: Ubuntu
Supported: 5y
Task: mail-server

# cat /etc/apt/sources.list
deb http://mirror.yandex.ru/ubuntu precise main restricted universe multiverse
# cat /etc/apt/sources.list.d/ubuntu-security-precise.list
# Ubuntu security repos
deb http://mirror.yandex.ru/ubuntu/ precise-security main restricted universe multiverse
deb http://mirror.yandex.ru/ubuntu/ precise-updates main restricted universe multiverse
#

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers