postinst fails due to missing main.cf

Bug #1156223 reported by old_toby
34
This bug affects 6 people
Affects Status Importance Assigned to Milestone
postfix (Ubuntu)
High
Unassigned
Raring
High
Unassigned

Bug Description

happened at todays upgrades. Seems that main.cf was missing.

ProblemType: Package
DistroRelease: Ubuntu 13.04
Package: postfix 2.10.0-2
ProcVersionSignature: Ubuntu 3.8.0-12.21-generic 3.8.2
Uname: Linux 3.8.0-12-generic i686
ApportVersion: 2.9.1-0ubuntu1
Architecture: i386
Date: Sun Mar 17 14:47:13 2013
ErrorMessage: Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurück
InstallationDate: Installed on 2012-08-05 (224 days ago)
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Release i386 (20120423)
MarkForUpload: True
SourcePackage: postfix
Title: package postfix 2.10.0-2 failed to install/upgrade: Unterprozess installiertes post-installation-Skript gab den Fehlerwert 1 zurück
UpgradeStatus: Upgraded to raring on 2013-03-04 (13 days ago)

Related branches

Revision history for this message
old_toby (simon-hornweb) wrote :
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in postfix (Ubuntu):
status: New → Confirmed
Revision history for this message
LaMont Jones (lamont) wrote :

Fixed in 2.10.0-3

Changed in postfix (Ubuntu):
importance: Undecided → High
status: Confirmed → Fix Committed
status: Fix Committed → Won't Fix
status: Won't Fix → Fix Committed
Robie Basak (racb)
summary: - package postfix 2.10.0-2 failed to install/upgrade: Unterprozess
- installiertes post-installation-Skript gab den Fehlerwert 1 zurück
+ postinst fails due to missing main.cf
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package postfix - 2.10.0-3

---------------
postfix (2.10.0-3) unstable; urgency=low

  [LaMont Jones]

  * Set smtpd_relay_restrictions in the correct place. LP: #1156223

  [localization folks]

  * l10n: updated Indonesian debconf translations. Closes: #703225 (T. Surya
    Fajri)
  * l10n: Updated Russian debconf translations. Closes: #703590 (Sergey
    Alyoshin)
  * l10n: updated Japanese debconf translations. Closes: #703168 (Kenshi Muto)
  * l10n: updated Basque translation. Closes: #703316 (Dooteo)
  * l10n: Updated Swedish debconf translations. Closes: #703397 (Martin Bagge)
  * l10n: Updated Czech debconf translations. Closes: #703537 (Miroslav Kure)
  * l10n: Updated Brazilian Portuguese debconf templates. Closes: #703471
    (Marcelo Santana)
  * l10n: Updated French debconf translations. Closes: #703449 (Christian
    Perrier)

 -- LaMont Jones <email address hidden> Fri, 22 Mar 2013 10:30:29 -0600

Changed in postfix (Ubuntu Raring):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers