[LIBMYSQLCLIENT] postfix-policyd links against old libmysqlclient

Bug #45092 reported by Daniel Holbach on 2006-05-16
8
Affects Status Importance Assigned to Milestone
postfix-policyd (Ubuntu)
Medium
Unassigned

Bug Description

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 affects distros/ubuntu/postfix-policyd
 status confirmed
 subscribe motu

text:
A run of
  LC_ALL=C apt-cache rdepends libmysqlclient1{0,2,4,5} | grep ^' ' |
   sed 's/\ //g' | sort -u | xargs apt-cache showsrc | grep ^Package |
 sed 's/Package\:\ //' | sort -u
indicates that the source package postfix-policyd is built against an old libmysqlclient

Please have a look and make sure it's built against libmysqlclient15off again.

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2.2 (GNU/Linux)

iD8DBQFEahPAr3O2CKlAUK8RApj3AJ0T7Ag7Za9MXhSIyNG38Vlp3qbZQACeKmSN
AiX+PstLE8zc5k4MnO+UFQs=
=8EOf
-----END PGP SIGNATURE-----

Changed in postfix-policyd:
status: Confirmed → Fix Committed
Barry deFreese (bddebian) wrote :

Built on all arches. Thank you.

Changed in postfix-policyd:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers