There are currently no open bugs.

"postfix-policyd-spf-perl" versions published in Ubuntu

Hirsute (2.011-1): universe/mail
Groovy (2.011-1): universe/mail
Focal (2.011-1): universe/mail
Bionic (2.010-2): universe/mail
Xenial (2.010-2): universe/mail
Trusty (2.010-1): universe/mail
Precise (2.009-1): universe/mail