There are currently no open bugs.

"postbooks-updater" versions published in Ubuntu

Artful (2.4.0-2): universe/misc
Zesty (2.4.0-2): universe/misc
Yakkety (2.3.0-4): universe/misc
Xenial (2.3.0-3): universe/misc
Vivid (2.2.5-8): universe/misc
Trusty (2.2.5-4): universe/misc