There are currently no open bugs.

"portlet-api-2.0-spec" versions published in Ubuntu

Eoan (1.0-2.1): universe/java
Disco (1.0-2.1): universe/java
Bionic (1.0-2.1): universe/java
Xenial (1.0-2): universe/java
Trusty (1.0-2): universe/java
Precise (1.0-2): universe/java