Please update portaudio19

Bug #381415 reported by bedahr on 2009-05-28
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
portaudio19 (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: libportaudio2

The portaudio version shipped with ubuntu is a very old version (2007). This is the only version since then that was marked "stable" by the portaudio team. However, current snapshots are far more stable in practice which is why they are also the recommended version to use - again by the portaudio team.

I am myself currently developing an application (http://simon-listens.org/index.php?id=122&L=1) that uses portaudio and our users are experiencing a lot of problems with the sound. However, once they update to a current version of portaudio the system is much more stable and reliable.

So I propose to update the version in universe to a current snapshot.

Related branches

tags: added: needs-packaging
removed: needspackaging
Brian Murray (brian-murray) wrote :

*** This is an automated message ***

This bug is tagged needs-packaging which identifies it as a request for a new package in Ubuntu. As a part of the managing needs-packaging bug reports specification, https://wiki.ubuntu.com/QATeam/Specs/NeedsPackagingBugs, all needs-packaging bug reports have Wishlist importance. Subsequently, I'm setting this bug's status to Wishlist.

summary: - Portaudio v19 version too old
+ [needs-packaging] Portaudio v19 version too old
Changed in portaudio19 (Ubuntu):
importance: Undecided → Wishlist
bedahr (grasch-simon-listens) wrote :
bedahr (grasch-simon-listens) wrote :
bedahr (grasch-simon-listens) wrote :
bedahr (grasch-simon-listens) wrote :
tags: removed: needs-packaging
summary: - [needs-packaging] Portaudio v19 version too old
+ Please update portaudio19
Changed in portaudio19 (Ubuntu):
status: New → In Progress
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package portaudio19 - 19+svn20090620-0ubuntu1

---------------
portaudio19 (19+svn20090620-0ubuntu1) karmic; urgency=low

  * New upstream snapshot (LP: #381415):
     - Disable 02_portaudio-non-mmap-alsa.dpatch as it's included upstream.
  * Update debian/copyright.
  * Change deprecated compat level 4 to level 5 and Standards-Version to 3.8.2.
  * Change the Maintainer from MOTU to Core Developers (package is in main now).
  * Fix section in portaudio19-doc.doc-base ("Sound", not "Apps/Sound").

 -- Siegfried-Angel Gevatter Pujals <email address hidden> Sat, 20 Jun 2009 14:20:07 +0200

Changed in portaudio19 (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers