evince doesn't scale bitmaps cleanly

Bug #190777 reported by Jon Davies on 2008-02-10
2
Affects Status Importance Assigned to Milestone
Poppler
Fix Released
Unknown
poppler (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: evince

pdf files which actually contain scanned images of pages of text don't display well. Using evince these are unreadable except when close to or above 100%, - however xpdf does a good job of scaling the bitmap and hence displays this type of pdf much better. evince should scale bitmap content at least as well as xpdf.

evince 2.20.1 on ubuntu 7.10 vs xpdf 3.02

Changed in evince:
importance: Undecided → Wishlist
Václav Šmilauer (eudoxos) wrote :

I am reading this by accident, but unless you upload a sample document where this is manifested, there is probably no way to fix this.

Hello Jon,

I have noticed this also. I found the bug report upstream for this issue:
https://bugs.freedesktop.org/show_bug.cgi?id=11421

If you have anything to add to this issue, please do it there since that is where the developers will see it.

Thanks!

Changed in evince:
importance: Wishlist → Undecided
status: New → Incomplete
status: Incomplete → Confirmed
Changed in poppler:
status: Unknown → Confirmed
Pedro Villavicencio (pedro) wrote :

thanks for working on it.

Changed in evince:
assignee: nobody → desktop-bugs
importance: Undecided → Low
status: Confirmed → Triaged
Changed in poppler:
status: Confirmed → Invalid
Changed in poppler:
status: Unknown → In Progress
Changed in poppler:
status: In Progress → Confirmed
Changed in poppler:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.