Upgrade poppler to latest stable version 0.32

Bug #1449991 reported by Pander on 2015-04-29
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
poppler (Ubuntu)
Wishlist
Robert Ancell

Bug Description

Please upgrade poppler and poppler-utils to latest stable version, which is 0.32 since March 2015

See also http://poppler.freedesktop.org/

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in poppler (Ubuntu):
status: New → Confirmed
Sebastien Bacher (seb128) wrote :

Thanks but we know about not uptodate versions, no need to file bugs about those

Changed in poppler (Ubuntu):
importance: Undecided → Wishlist
Changed in poppler (Ubuntu):
status: Confirmed → Triaged
assignee: nobody → Robert Ancell (robert-ancell)
status: Triaged → In Progress
Robert Ancell (robert-ancell) wrote :

Will rebuild dependent packages once libpoppler52 hits the archive.

Iain Lane (laney) wrote :

I did some rebuilds+fixes, since this was getting entangled with wps that I was already working on

Robert Ancell (robert-ancell) wrote :

According to reverse-depends it appears you did them all!

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package poppler - 0.33.0-0ubuntu1

---------------
poppler (0.33.0-0ubuntu1) wily; urgency=medium

  * New upstream release (LP: #1449991)
  * Rename packages according to the new SONAMEs:
    - libpoppler49 -> libpoppler52
  * debian/libpoppler-glib8.symbols.in:
  * debian/libpoppler-qt4-4.symbols.in:
  * debian/libpoppler-qt5-1.symbols.in:
    - Updated

 -- Robert Ancell <email address hidden> Tue, 23 Jun 2015 17:01:45 +1200

Changed in poppler (Ubuntu):
status: In Progress → Fix Released
Pander (pander) wrote :

Thanks. Will this also end up in Debian?

Robert Ancell (robert-ancell) wrote :

Eventually. It's up to the Debian devs when they update.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers