Unable to correctly render many Ghostscript/LaTeX produced files

Bug #1390494 reported by Hai NGUYEN VAN on 2014-11-07
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
poppler (Ubuntu)
Undecided
Unassigned

Bug Description

Hi everyone,

For months at least, Evince has been unable to render many PDF files that have been - I suppose - produced by Ghostcript/LaTeX traditional compilers. I assume this is a bug as Adobe Acrobat Reader correctly display them both in Linux and Mac OS X. Evince shows no common error related to those files. The version I am using is 3.4.0 under Ubuntu 12.04 Precise LTS.

Here is an example of bug that occurs in Evince 3.4.0.

Hai NGUYEN VAN (psaxl) wrote :
Hai NGUYEN VAN (psaxl) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers