Move poppler-data to universe

Bug #515078 reported by Michael Bienia on 2010-01-31
30
This bug affects 4 people
Affects Status Importance Assigned to Milestone
poppler-data (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: poppler-data

Please move poppler-data from multiverse to universe.

The runtime and build dependencies are in main or universe.
The package moved to Debian main with the upload of 0.4.0-1 (http://packages.qa.debian.org/p/poppler-data/news/20091230T131724Z.html)

Qianqian Fang (fangq) wrote :

also make sure that evince has poppler-data as the dependency

Hi Arne, what do you think about?

Arne Goetje (arnegoetje) wrote :

already moved to universe today. I will put this package into the dependencies for language-support-writing-* for the CJK languages.

Changed in poppler-data (Ubuntu):
status: New → In Progress

Thank you very much.

Jonathan Riddell (jr) on 2010-02-03
Changed in poppler-data (Ubuntu):
status: In Progress → Fix Released
Fumihito YOSHIDA (hito) wrote :

@Arne,

just notification, poppler-data is not included in language-support-*-*-{CJK} Depends entry, could you please check it?
https://bugs.launchpad.net/ubuntu/+source/poppler-data/+bug/515078/comments/3

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers