Ubuntu

Comment 6 for bug 83639

damufo (damufo) wrote :

Hello:
I have this bug in ubuntu 8.10 final.

damufo@trebello:~$ PootleServer
/var/lib/python-support/python2.5/jToolkit/data/dates.py:27: DeprecationWarning: The sre module is deprecated, please import re.
  import sre
Python-Levenshtein not found. Continuing with built-in (slower) fuzzy matching.
2008-11-01 12:16:57: Listening on port 8080
2008-11-01 12:16:57: To use the server, open a web browser at http://127.0.0.1:8080/
2008-11-01 12:16:57: Traceback (most recent call last):
  File "/var/lib/python-support/python2.5/jToolkit/web/simplewebserver.py", line 613, in getserver
    server = getserverwithprefs(options.prefsfile, options.instance, httpd)
  File "/var/lib/python-support/python2.5/jToolkit/web/__init__.py", line 163, in getserverwithprefs
    raise IOError(errormessage)
IOError: Error using prefs file '/etc/pootle/pootle.prefs':
No such file

2008-11-01 12:16:57: Error initializing server, exiting: Error using prefs file '/etc/pootle/pootle.prefs':
No such file