k3b is FTBFS for all architectures on Karmic

Bug #381157 reported by Michael Marley
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
polkit-qt (Ubuntu)
Fix Released
Undecided
Unassigned

Bug Description

Binary package hint: k3b

k3b (the KDE4 SVN version) is FTBFS on all architectures, because "make[3]: *** No rule to make target `/usr/lib/libpolkit-qt-core.so', needed by `lib/kcm_k3bsetup.so'. Stop." This happens on all architectures in Karmic, both in the PPA and main builders. However, it does not happen on Jaunty.

Revision history for this message
Jonathan Thomas (echidnaman) wrote :

Fixed now. polkit-qt needed a newer svn version.

affects: k3b (Ubuntu) → polkit-qt (Ubuntu)
Changed in polkit-qt (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers