PolicyKit in guest session wrongly asks for "Authentication as the super user"

Bug #920174 reported by Matthew Paul Thomas on 2012-01-22
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
policykit-1 (Ubuntu)
Undecided
Unassigned

Bug Description

policykit-1 0.102-1, Ubuntu 11.10

1. Log in to a guest session.
2. Launch System Settings.
3. Open "User Accounts", and click "Unlock".

What you see: "An application is attempting to perform an action that requires privileges. Authentication as the super user is required to perform this action."

This is wrong because Ubuntu doesn't have a "super user".

What you should see: "To do this you need to authenticate as an administrator."

tags: added: buying-software
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers