package policykit-1 0.105-21ubuntu0.3 failed to install/upgrade: new policykit-1 package pre-installation script subprocess returned error exit status 1

Bug #1821539 reported by Spook on 2019-03-24
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
policykit-1 (Ubuntu)
Undecided
Unassigned

Bug Description

I have no idea. Just warned me about a system error.

ProblemType: Package
DistroRelease: Ubuntu 18.10
Package: policykit-1 0.105-21ubuntu0.3
ProcVersionSignature: Ubuntu 4.18.0-16.17-generic 4.18.20
Uname: Linux 4.18.0-16-generic x86_64
ApportVersion: 2.20.10-0ubuntu13.2
Architecture: amd64
Date: Sun Mar 24 13:26:48 2019
ErrorMessage: new policykit-1 package pre-installation script subprocess returned error exit status 1
InstallationDate: Installed on 2019-03-24 (0 days ago)
InstallationMedia: Ubuntu 18.10 "Cosmic Cuttlefish" - Release amd64 (20181017.3)
Python3Details: /usr/bin/python3.6, Python 3.6.7, python3-minimal, 3.6.7-1~18.10
PythonDetails: N/A
RelatedPackageVersions:
 dpkg 1.19.0.5ubuntu5
 apt 1.7.4
SourcePackage: policykit-1
Title: package policykit-1 0.105-21ubuntu0.3 failed to install/upgrade: new policykit-1 package pre-installation script subprocess returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)

Spook (craffordjf) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in policykit-1 (Ubuntu):
status: New → Confirmed

Fresh install of Ubuntu 18.10 (I did not configured or installed anything yet) and I can't fully upgrade. I get the following error:

tuska@tuska-G3-3779:~$ sudo apt dist-upgrade
Reading package lists... Done
Building dependency tree
Reading state information... Done
You might want to run 'apt --fix-broken install' to correct these.
The following packages have unmet dependencies:
 policykit-1 : Depends: libpolkit-agent-1-0 (= 0.105-21) but 0.105-21ubuntu0.3 is installed
               Depends: libpolkit-backend-1-0 (= 0.105-21) but 0.105-21ubuntu0.3 is installed
               Depends: libpolkit-gobject-1-0 (= 0.105-21) but 0.105-21ubuntu0.3 is installed
 udev : Depends: libudev1 (= 239-7ubuntu10) but 239-7ubuntu10.10 is installed
E: Unmet dependencies. Try 'apt --fix-broken install' with no packages (or specify a solution).

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers