polib 1.1.0-7 source package in Ubuntu

Changelog

polib (1.1.0-7) unstable; urgency=medium

  * Add salsa ci configuration file
  * debian/rules: Use execute_after_ instead of override_
  * debian/control: Set Rules-Requires-Root: no
  * Bump standards version to 4.5.0 (no changes required)

 -- Angel Abad <email address hidden>  Mon, 17 Feb 2020 08:03:51 +0100

Upload details

Uploaded by:
Angel Abad on 2020-02-17
Uploaded to:
Sid
Original maintainer:
Angel Abad
Architectures:
all
Section:
python
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Impish release on 2021-04-23 universe python
Hirsute release on 2020-10-23 universe python
Groovy release on 2020-07-30 universe python
Focal release on 2020-02-17 main python

Builds

Focal: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
polib_1.1.0-7.dsc 2.0 KiB 126d9cce43a5df41cd46ab2dd5a7b585e9524f921b97b64374a466286ef019b0
polib_1.1.0.orig.tar.gz 154.8 KiB fad87d13696127ffb27ea0882d6182f1a9cf8a5e2b37a587751166c51e5a332a
polib_1.1.0-7.debian.tar.xz 4.4 KiB 9105ca61d2924914eb20aa124eaf81b810e8ccf6de551cd3475b999060183b8c

Available diffs

No changes file available.

Binary packages built by this source

python-polib-doc: Python library to parse and manage gettext catalogs (documentation)

 polib allows you to manipulate, create, modify gettext files
 (pot, po and mo files). You can load existing files, iterate
 through it's entries, add, modify entries, comments or metadata,
 etc... or create new po files from scratch.
 .
 This package installs polib documentation.

python3-polib: Python 3 library to parse and manage gettext catalogs

 polib allows you to manipulate, create, modify gettext files
 (pot, po and mo files). You can load existing files, iterate
 through it's entries, add, modify entries, comments or metadata,
 etc... or create new po files from scratch.
 .
 This package installs the library for Python 3.