polib 1.0.7-1 source package in Ubuntu

Changelog

polib (1.0.7-1) unstable; urgency=medium

  * Imported Upstream version 1.0.7
  * debian/control: Build-Depends on dh-python
  * debian/rules: Force package python tests

 -- Angel Abad <email address hidden>  Wed, 22 Jul 2015 12:42:29 +0200

Upload details

Uploaded by:
Angel Abad on 2015-07-22
Uploaded to:
Sid
Original maintainer:
Angel Abad
Architectures:
all
Section:
python
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2015-10-22 main python

Builds

Wily: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
polib_1.0.7-1.dsc 2.1 KiB a8ca425a51580f06d81dd48ba3cba1e0f66b57a809445308073a1d0d1dab1cb2
polib_1.0.7.orig.tar.gz 152.6 KiB 43ce60d05ffa442ba9d3c5722193aadb93c38174b9fb471c8ea7ccbf8349bbca
polib_1.0.7-1.debian.tar.xz 3.3 KiB cfd31ca1bfc9720995e122d6bd1574cbeedb9ebb225e8fe18013edd924a605b5

Available diffs

No changes file available.

Binary packages built by this source

python-polib: No summary available for python-polib in ubuntu wily.

No description available for python-polib in ubuntu wily.

python-polib-doc: Python library to parse and manage gettext catalogs (documentation)

 polib allows you to manipulate, create, modify gettext files
 (pot, po and mo files). You can load existing files, iterate
 through it's entries, add, modify entries, comments or metadata,
 etc... or create new po files from scratch.
 .
 This package install polib documentation.

python3-polib: No summary available for python3-polib in ubuntu wily.

No description available for python3-polib in ubuntu wily.