polib 1.0.4-1 source package in Ubuntu

Changelog

polib (1.0.4-1) unstable; urgency=medium


  * Imported Upstream version 1.0.4
  * debian/watch: Now use pipy url
  * Bump Standards-Version to 3.9.5 (no changes)

 -- Angel Abad <email address hidden>  Wed, 19 Mar 2014 23:48:36 +0100

Upload details

Uploaded by:
Angel Abad on 2014-03-20
Uploaded to:
Sid
Original maintainer:
Angel Abad
Architectures:
all
Section:
python
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release on 2014-04-01 main python

Builds

Trusty: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
polib_1.0.4-1.dsc 1.4 KiB 4e7f75166561665516161ac040b3875f9e3ac898827682d95a7e6f6810862a06
polib_1.0.4.orig.tar.gz 148.1 KiB 8b3276f75ce2fce9442e27db3ae63d842416e17f0e2095f39ff52dc735e5749a
polib_1.0.4-1.debian.tar.xz 3.4 KiB 8db5ec0ec585ee92281f04d7c456835c73943abfac1c7b51940e6bebeaf1b4da

Available diffs

No changes file available.

Binary packages built by this source

python-polib: Python library to parse and manage gettext catalogs

 polib allows you to manipulate, create, modify gettext files
 (pot, po and mo files). You can load existing files, iterate
 through it's entries, add, modify entries, comments or metadata,
 etc... or create new po files from scratch.

python-polib-doc: Python library to parse and manage gettext catalogs (documentation)

 polib allows you to manipulate, create, modify gettext files
 (pot, po and mo files). You can load existing files, iterate
 through it's entries, add, modify entries, comments or metadata,
 etc... or create new po files from scratch.
 .
 This package provides documentation.

python3-polib: Python 3 library to parse and manage gettext catalogs

 polib allows you to manipulate, create, modify gettext files
 (pot, po and mo files). You can load existing files, iterate
 through it's entries, add, modify entries, comments or metadata,
 etc... or create new po files from scratch.
 .
 This package provides Python 3 library.