Poedit crashes when I try to use the Help (F1)

Bug #67513 reported by Micke Karlsson on 2006-10-22
10
Affects Status Importance Assigned to Milestone
poedit (Debian)
Fix Released
Unknown
poedit (Ubuntu)
Medium
Siegfried Gevatter

Bug Description

When I press F1 or choose to open Help from the menu, the program crashes.

Reproducible: Always

Micke Karlsson (mickek) wrote :
ville palo (vi64pa) wrote :

Happens on my edgy too. Confirmed.

Changed in poedit:
status: Unconfirmed → Confirmed
ville palo (vi64pa) wrote :

I recompiled poedit from ubuntu source package on edgy and crash doesn't appear anymore.

Vladimer Sichinava (alinux) wrote :

+1
Happens for me too. I use Edgy.

ville palo (vi64pa) wrote :

I received some comments by email here it is:
"poedit-1.3.6 with this version - no crashes, works perfectly for me."

So most probably this has been already fixed in upstream.

On კვი, 2006-11-05 at 16:04 +0000, ville palo wrote:

> I received some comments by email here it is:
> "poedit-1.3.6 with this version - no crashes, works perfectly for me."
>
> So most probably this has been already fixed in upstream.
>

Yes, Seems to be. Great! :) Am I wrong ?

This has been fixed in debian packages:
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=366614
"Fixed in version poedit/1.3.4-3 by Luk Claes"

But it is not merged yet.

Adrien Cunin (adri2000) wrote :

I don't really understand, 1.3.4-3 is merged since 2006-07-02 and is in edgy.

Changed in poedit:
importance: Undecided → Medium
ville palo (vi64pa) wrote :

Oh, sorry, yes, 1.3.4-3 is in edgy and it should have fix this problem, but apparently it is not fixed.

Carlo Facci (cieffe) wrote :

The bug is present on my edgy too, but on a clean Feisty i can't reproduce it.
Thanks

ville palo (vi64pa) wrote :

Just upgraded from clean edgy to feisty and this is still reproducible.

Changed in poedit:
status: Unknown → Fix Released
Siegfried Gevatter (rainct) wrote :

Is this still reproducible with the latest version from Ubuntu Hardy?

Changed in poedit:
assignee: nobody → rainct
status: Confirmed → Incomplete
Henrik Binggl (henrik-binggl) wrote :

Almost the same . If I create a new catalog and do some right mouse-click Poedit just performs a perfect seg fault.
Using Gutsy version 1.3.6.

[henrik@aragorn:~]$ uname -a
Linux aragorn 2.6.22-14-generic #1 SMP Tue Dec 18 08:02:57 UTC 2007 i686 GNU/Linux

Daniel T Chen (crimsun) wrote :

Is this symptom still reproducible in 8.10 alpha?

Ken Sharp (kennybobs) wrote :

I'd say two years is long enough to wait for a reply.

Also, it works.

Changed in poedit (Ubuntu):
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.