Please sync Poedit 1.3.9-2 from Debian unstable (main)

Bug #179076 reported by Siegfried Gevatter on 2007-12-28
6
Affects Status Importance Assigned to Milestone
poedit (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: poedit

Package:
 poedit (from 1.3.8~pre1-1 to 1.3.9-2)

Debian changes since 1.3.8~pre1-1:
 - Update menu file to the new policy, and fix a problem in the .desktop file.
 - Don't hide make errors in clean target of rules.
 - Update to the new packaging standards.
 - Patch it to build with wxwidgets2.6 (instead of 2.8).

Regression Risk:
 I'm not sure if there was any changes from 1.3.8~pre1 to the final 1.3.8 but, if there was, it's expected for the final release to be more stable than the development preview, so there shouldn't be any regression there. Version 1.3.9 doesn't include any additional changes (beside a fix for Mac OS).

Rationale:
 There were fixes in the debian packaging (and possibly there might have been some fix since the development preview, too), and the regression risk is minimal.

Changed in poedit:
importance: Undecided → Wishlist
Siegfried Gevatter (rainct) wrote :

It build fine in Hardy pbuilder.

Emmet Hikory (persia) wrote :

Sync request ACK'd.

Changed in poedit:
status: New → Confirmed
Martin Pitt (pitti) wrote :

synced

Changed in poedit:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers