[update request] pls provide Version 1.7.3

Bug #1096604 reported by Flames_in_Paradise on 2013-01-06
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
pngquant (Debian)
Fix Released
Unknown
pngquant (Ubuntu)
Undecided
Unassigned

Bug Description

new Project-Homepage: http://pngquant.org/

changelog: https://raw.github.com/pornel/improved-pngquant/master/CHANGELOG

All other relevant links are to be found at the Project's HP

The package in Ubuntu is quite outdated (2008).

Thanks for helping to make Ubuntu better every day!

summary: - [update request] pls provide Version 1.8.1
+ [update request] pls provide Version 1.7.3
Changed in pngquant (Debian):
status: Unknown → New
description: updated
description: updated
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in pngquant (Ubuntu):
status: New → Confirmed
Changed in pngquant (Debian):
status: New → Fix Committed
Changed in pngquant (Debian):
status: Fix Committed → Fix Released
Logan Rosen (logan) wrote :

This bug was fixed in the package pngquant - 1.8.3-1

---------------
pngquant (1.8.3-1) experimental; urgency=low

  * New upstream release (Closes: #665701);
  * Changed libpng12-dev → libpng-dev in Build-Depends (Closes: #662475);
  * Fixed syntax options (Closes: #602585);
  * Fixed options in mapnage (Closes: #602586);
  * Acknowledge NMU (Thanks, Simon Paillard! Closes: #649129).
    Both issues are fixed upstream.
  * Added Kornel Lesiński as co-maintainer;
  * Updated watch file;
  * Updated upstream homepage;
  * Updated long description;
  * Updated compat level to 9;
  * Updated Stardards-Version to 3.9.4 (no changes needed);
  * Updated copyright file to DEP-5;
  * Converted package from CDBS to minimal debhelper rules;
  * Removed manpage (now provided upstream);
  * Created pngquant-dbg package with debugging symbols.

 -- Nelson A. de Oliveira <email address hidden> Mon, 25 Feb 2013 22:25:37 -0300

Changed in pngquant (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.