Suspend test fails for System Testing

Bug #970281 reported by Walter_Wittel on 2012-03-31
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
pm-utils (Ubuntu)
Undecided
Unassigned

Bug Description

When running the "System Testing" suspend test (tried twice) from booted from Beta 2 USB stick the screen goes black but system doesn't suspend or return to desktop. Wireless LED continues to blink. Short press of power button doesn't return control, so long press / power off reset is needed. This hardware suspends fine from 11.10 desktop (booted from partition on HD).

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: pm-utils 1.4.1-9
ProcVersionSignature: Ubuntu 3.2.0-20.33-generic-pae 3.2.12
Uname: Linux 3.2.0-20-generic-pae i686
ApportVersion: 1.95-0ubuntu1
Architecture: i386
CasperVersion: 1.312
CheckboxCommand: sleep_test -d
CheckboxData: System hangs with blank black screen but backlight on. Have to hold power button to reboot to get system back. Wireless light continues to flash during test but system never suspends and doesn't return control.
CheckboxTest: suspend/suspend_advanced
Date: Sat Mar 31 18:37:17 2012
LiveMediaBuild: Ubuntu 12.04 LTS "Precise Pangolin" - Beta i386 (20120328)
PackageArchitecture: all
ProcEnviron:
 SHELL=/bin/bash
 LANG=en_US.UTF-8
SourcePackage: pm-utils
UpgradeStatus: No upgrade log present (probably fresh install)

Walter_Wittel (wittelw) wrote :
Walter_Wittel (wittelw) wrote :

I just tried syspend from the system menu and it works correctly (system was suspended and returns when a key is pressed). So maybe this is a problem with System Testing rather than the OS itself.

tags: added: notserv
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers