plymouthd crashed with SIGSEGV in ply_event_loop_process_pending_events()

Bug #968441 reported by Tim Passingham on 2012-03-29
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
plymouth (Ubuntu)
Undecided
Unassigned

Bug Description

This seems to be an old fault re-appeared. I upgraded 11.10 to 12.04 beta on 29/3/12 and got ,much the same fault as report in 10.04.

Not being familiar with the fault reporting I said yes to the automatic report and trust that all the details will be added.

ProblemType: Crash
DistroRelease: Ubuntu 12.04
Package: plymouth 0.8.2-2ubuntu28
ProcVersionSignature: Ubuntu 3.2.0-20.33-generic 3.2.12
Uname: Linux 3.2.0-20-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 1.95-0ubuntu1
Architecture: amd64
Date: Thu Mar 29 18:17:28 2012
DefaultPlymouth: /lib/plymouth/themes/ubuntu-logo/ubuntu-logo.plymouth
ExecutablePath: /sbin/plymouthd
MachineType: MSI MS-7260
ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.2.0-20-generic root=UUID=9C64F46C64F44A92 loop=/hostname/disks/root.disk ro quiet splash vt.handoff=7
ProcCmdline: /sbin/plymouthd --mode=boot --attach-to-session
ProcEnviron:
 TERM=linux
 PATH=(custom, no user)
ProcFB: 0 VESA VGA
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.2.0-20-generic root=UUID=9C64F46C64F44A92 loop=/hostname/disks/root.disk ro quiet splash vt.handoff=7
SegvReason: writing NULL VMA
Signal: 11
SourcePackage: plymouth
TextPlymouth: /lib/plymouth/themes/ubuntu-text/ubuntu-text.plymouth
Title: plymouthd crashed with SIGSEGV in ply_event_loop_process_pending_events()
UpgradeStatus: Upgraded to precise on 2012-03-29 (0 days ago)
UserGroups:

dmi.bios.date: 09/06/2007
dmi.bios.vendor: MS-7260
dmi.bios.version: V1.9
dmi.board.asset.tag: To Be Filled By O.E.M.
dmi.board.name: MS-7260
dmi.board.vendor: MSI
dmi.board.version: 1.0
dmi.chassis.asset.tag: To Be Filled By O.E.M.
dmi.chassis.type: 3
dmi.chassis.vendor: To Be Filled By O.E.M.
dmi.chassis.version: To Be Filled By O.E.M.
dmi.modalias: dmi:bvnMS-7260:bvrV1.9:bd09/06/2007:svnMSI:pnMS-7260:pvr1.0:rvnMSI:rnMS-7260:rvr1.0:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.:
dmi.product.name: MS-7260
dmi.product.version: 1.0
dmi.sys.vendor: MSI

Tim Passingham (tim-8aw3u04umo) wrote :

Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #849414, so is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

visibility: private → public
visibility: private → public
tags: removed: need-amd64-retrace
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers