plymouthd crashed with SIGSEGV in ply_event_loop_process_pending_events()

Bug #962787 reported by Rich Kacmar on 2012-03-23
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
plymouth (Ubuntu)
Undecided
Unassigned

Bug Description

Message dialog box appeared as soon as desktop loaded.

ProblemType: Crash
DistroRelease: Ubuntu 12.04
Package: plymouth 0.8.2-2ubuntu28
ProcVersionSignature: Ubuntu 3.2.0-20.32-generic-pae 3.2.12
Uname: Linux 3.2.0-20-generic-pae i686
NonfreeKernelModules: fglrx
ApportVersion: 1.95-0ubuntu1
Architecture: i386
Date: Thu Mar 22 22:04:02 2012
DefaultPlymouth: /lib/plymouth/themes/ubuntu-logo/ubuntu-logo.plymouth
ExecutablePath: /sbin/plymouthd
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha i386 (20111207)
MachineType: Hewlett-Packard HP Pavilion dv7 Notebook PC
ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.2.0-20-generic-pae root=UUID=0772fed3-1465-4b6a-8cf1-ae401bbe5354 ro vga=769 quiet splash vt.handoff=7
ProcCmdline: /sbin/plymouthd --mode=boot --attach-to-session
ProcEnviron:
 TERM=linux
 PATH=(custom, no user)
ProcFB: 0 VESA VGA
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.2.0-20-generic-pae root=UUID=0772fed3-1465-4b6a-8cf1-ae401bbe5354 ro vga=769 quiet splash vt.handoff=7
SegvReason: writing NULL VMA
Signal: 11
SourcePackage: plymouth
TextPlymouth: /lib/plymouth/themes/ubuntu-text/ubuntu-text.plymouth
Title: plymouthd crashed with SIGSEGV in ply_event_loop_process_pending_events()
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups:

dmi.bios.date: 06/17/2009
dmi.bios.vendor: Hewlett-Packard
dmi.bios.version: F.48
dmi.board.asset.tag: Base Board Asset Tag
dmi.board.name: 30FC
dmi.board.vendor: Compal
dmi.board.version: 01.99
dmi.chassis.type: 10
dmi.chassis.vendor: Compal
dmi.chassis.version: N/A
dmi.modalias: dmi:bvnHewlett-Packard:bvrF.48:bd06/17/2009:svnHewlett-Packard:pnHPPaviliondv7NotebookPC:pvr1:rvnCompal:rn30FC:rvr01.99:cvnCompal:ct10:cvrN/A:
dmi.product.name: HP Pavilion dv7 Notebook PC
dmi.product.version: 1
dmi.sys.vendor: Hewlett-Packard

Rich Kacmar (rkacmar) wrote :

Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #849414, so is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

visibility: private → public
visibility: private → public
tags: removed: need-i386-retrace
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers